Running the game on XP
Heard about the new ideas being put on the table for Tresspasser lately.. discuss them here as well as all the old ideas.

19 May 2006, 18:34

Hey, I recently felt like playing this game again after so many years. Today I managed to install it on my computer, but now whenever I run it, the sound doesn't work. It also gives me warnings about Safe Mode and that my computer does not have certified Direct X drivers.

Has anyone else played this game on an XP computer and gotten it to work? If so, do you know what I may be doing wrong?

All I did was switch the comatibility of the programs to run as though it was Windows 98 because it wouldn't run at all without doing that.

Or should I just go and install it on my other computer which is Windows 2000?
Last edited by SSJDinoTycoon42 on 19 May 2006, 18:37, edited 1 time in total.
User avatar
db 2nd generation
 
Posts: 1060

19 May 2006, 19:58

I run it perfectly fine on Windows XP Professional.
Last edited by Jon on 19 May 2006, 19:58, edited 1 time in total.
Image
Webmaster of the one and only JPdb
1999 to current, and still going.
User avatar
db 2nd generation
 
Posts: 1776
Location: New Jersey

19 May 2006, 20:34

I've got Home Edition. It runs ok on my other computer with Windows 2000. The only thing I could think of was that I didn't install Direct X 6.0. I clicked no because I didn't want it to replace the version of Direct X which I have now. (It's happened in the past.) Other than that, I'm stumped.
User avatar
db 2nd generation
 
Posts: 1060

19 May 2006, 21:29

Make sure you have have Direct X 9.0c and Microsoft .NET Framework 1.1 installed. Update your video card drivers if needed.

Install the latest patch: http://www.fileplanet.com/dl.aspx?/3dactio...s/PatchFull.zip (~23mb)
Last edited by Jon on 19 May 2006, 21:32, edited 1 time in total.
Image
Webmaster of the one and only JPdb
1999 to current, and still going.
User avatar
db 2nd generation
 
Posts: 1776
Location: New Jersey

09 Jun 2006, 17:40

That problem generally relates to the file, A3D.DLL. Goto TresCom and look
under trespasser questions. You can either manually rename or remove it or
allow atx (exe_addon) to handle the problem for you.

*There may be individual cases where this fix may not work, though I haven't
heard of it failing as of yet --

09 Jun 2006, 19:06

I always turned off A3D. It causes a lot of problems with other games like Drakan. Drakan was originally made for Windows 95/98... so everytime I would launch the game using A3D it would crash. I never would have thought audio would be such a bitch.
Image
Webmaster of the one and only JPdb
1999 to current, and still going.
User avatar
db 2nd generation
 
Posts: 1776
Location: New Jersey

Who is online
Users browsing this forum: No registered users and 1 guest
Board indexDelete all board cookies cron